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CHAPTER 7 - QUALITY MANAGEMENT 
This section is being replaced with the following….. 
 
7.1 Description 

 
Creation of an additional alignment file and a summary of the total lane miles per lift 

(rounded to the nearest hundredth) for the given material type requiring compaction and/or paving 
efforts (e.g., 2215 (SFDR), 2331 (CIR), 2353, 2360, 2365) is required for jobs using (2016) 
“Quality Management” and (2016) “Quality Management Special”.  These specifications are 
required on traffic and auxiliary lanes as defined in section 7.2 “Definitions”.  Additionally, 
provide the name of the county coordinate system used to generate the design files, as this 
information is often requested by the Contractor. 

 
A (2016) Quality Management Special – Intelligent Compaction (IC) Method 
 
See Section 7.3 for details outlining the complex shapes and file formats that are required 

with this special provision.  
 
B (2016) Quality Management – Paver Mounted Thermal Profile (PMTP) Method 
 
See Section 7.4 for details outlining the alignment file features and file formats that are 

required with this special provision. 
 
7.2 DEFINITIONS 
 

A Auxiliary Lane—See MnDOT 1103 “Definitions”.  (2016) Quality Management 
and (2016) Quality Management Special is required only on continuous left turn lanes and passing 
lanes.  Exclude auxiliary lane tapers, ramps, shoulders, cross-loops, non-continuous turn lanes, 
loops, bypass lanes, acceleration/deceleration lanes and intersecting streets.   
 

B Driving Lane—See Traffic Lane. 
 

C Intelligent Compaction—are compaction efforts completed by a self-propelled 
roller integrated with a global navigation satellite system and onboard documentation system that 
can display real-time color-coded maps of roller location, number of passes, roller speeds, and 
amplitude and vibration frequencies of the roller drum.  Some systems are also equipped with drum 
vibration instrumentation, infrared temperature sensors, and/or Automatic Feedback Control.  The 
onboard documentation system on these rollers would also display real-time color-coded maps of 
stiffness response or pavement surface temperatures, or both.  
 

D Paver Mounted Infrared Temperature Equipment—this system continually 
monitors the temperature of the mat immediately behind the paver screed during placement 
operations. 
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E Thru—See Traffic Lane. 
 

F Traffic Lane—See MnDOT 1103 “Definitions”.  (2016) Quality Management and 
(2016) Quality Management Special is required on all traffic lanes with the exception of traffic 
lane tapers and roundabouts (including the traffic lane between the roundabout and mainline 
transition prior to and after the radius point of the roundabout).  
 

G Veta—is a standardized intelligent construction data management (ICDM) software 
that stores, maps and analyzes geospatial data resulting from intelligent compaction, thermal 
profiling and Spot Test Data (e.g., density, moisture).  This software can perform standardized 
data processing, analysis and reporting to provide Project summary results quickly in the field 
from various intelligent compaction and thermal profiling manufacturers.  In particular, the 
software can provide statistics, histograms, correlations for these measurements (e.g., speed, 
temperature, pass count, ICMV), document coverage area and evaluate the uniformity of 
compaction as part of the Project quality control operations.  Veta can be downloaded from the 
Advanced Materials and Technology Website 
(http://www.dot.state.mn.us/materials/advancedmaterialsandtechnology.html). 
 
7.3 BACKGROUND FILE:  (2016) QUALITY MANAGEMENT SPECIAL – 

INTELLIGENT COMPACTION (IC) METHOD 
 
 A General Information 

 
(2016) Quality Management Special – Intelligent Compaction (IC) Method requires the 

creation of background and alignment files created with closed complex shapes where the 
edges of each Traffic Lane and Auxiliary Lane are closed at each end.  Additionally, for 
projects containing exceptions, create a complex shape for each traffic and auxiliary lane on 
each side of the exception.  The background and alignment files are imported into Veta to allow 
for more detailed analyses with respect to given locations within the project limits and to allow for 
removal of miscellaneous data that is not associated with the given compaction efforts.  
Additionally, these background or alignment files are loaded on to the on-board display of each 
intelligent compaction roller to allow the roller operator to visually see the line-work of the 
production area(s) with respect to compaction efforts.  This real-time view helps ensure that 
adequate and uniform compaction efforts occur across the production area.   
  

In addition to a complex shape, ensure that the in-place centerline, station text and 
station tick marks are included in these files.   

Save a copy of the background file in the following formats: 
(1) 2D-DGN and 2D-KMZ Background File and 
(2) LandXML Alignment File 

Section 7.3.B outlines the procedure for creating the complex shape(s) and the different 
saving requirements. 

http://www.dot.state.mn.us/materials/advancedmaterialsandtechnology.html
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The following instructional videos are available on the Advanced Materials and technology 

Website (http://www.dot.state.mn.us/materials/amt/manualsguides&videos.html).  Additional 
instructional videos will be added as needed. 

 
(1) Creating Background Closed complex Shape 
(2) Converting Complex Shapes to a B-Spline Curve 
(3) Exporting to KMZ for Google Earth 
 

B CREATING A BACKGROUND FILE WITH A COMPLEX SHAPE AND 
ALIGNMENT 

(1) MICROSTATION FILE 
 

(a) Copy a New Seed File 
Copy the seed file to the project folder and rename to Functional Area SP_IC.dgn (e.g. 

d3408023_IC.dgn). 
 

(b) Assign the County Coordinate System  
This will only need to be completed once per file, as it is saved in the File Settings. 

 
(b1) Select Tools > Geographic > Select Geographic Coordinate System from 

the MicroStation main menu. 
 
(b2) If the County has already been defined it will be listed in the dialog.  The 

dialog will be blank if it has not been defined.  See figure 7.1. 
 

 
Figure 7.1.  Snapshot of unassigned geographic coordinate system. 

 
(b3) Click Select from Library (second icon from the left).  While one can 

navigate through the Library tab to find the county, it is easier to use the Search tab.   
 

http://www.dot.state.mn.us/materials/amt/manualsguides&videos.html
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(b4) Enter the county into the Search Text and select Find Now (see figure 7.2).  
As illustrated in figure 2, at least 3 lines for each county will appear.  Select the US Foot option. 
Click Add to Favorites if it is a county that is often used. 

 

 
Figure 7.2.  Snapshot of county coordinate search library. 

 
(b5) Select OK to add the County to the Geographic Coordinate System dialog 

and to close the Select dialog. 
 
(b6) Review the Coordinate System (see figure 7.3), and if everything is correct, 

close the dialog. 
 

 
Figure 7.3.  Snapshot of assigned geographic coordinate system. 

 
(b7) Save these changes in MicroStation (File > Save Settings from the 

MicroStation menu to save the County Coordinate System), otherwise, exiting and opening the 
file again will lose the county coordinate system.  Additionally, update the server copy to save in 
ProjectWise. 
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(2) CLOSED COMPLEX SHAPE 

 
(a) Load/import the roadway alignment in the SP_IC.DGN.  Do not reference in 

alignment file. 
 Only include Alignment Levels and User Defined Levels in this file (see figure 7.4). 
 

 
Figure 7.4.  Example of Alignment and User Defined Levels. 

 
(b) If the alignment contains Spirals, replace the Spirals with Arcs, as Veta cannot read 

the Spirals correctly (see figure 7.5).  The horizontal position should be within 3 in (76 mm) when 
replacing Spirals with an Arc. 

 
 Verify that the Spirals are removed during the creation of the Arcs. 

 

 
Figure 7.5.  MicroStation snapshot of Spiral locations replaced with Arcs. 

 
(c) Creation of Complex Shape 
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(c1) Use the MicroStation drafting tool (e.g., Copy Parallel, Place Line, Create 
Complex Shape) to create elements to make  a closed complex shape, for each Traffic and 
Auxiliary Lane, where the edges of the lanes are closed at each end.   

 
(c2) Exclude all taper areas by ending the complex shape at beginning of the 

taper where lane width begins to change. 
 
(c2) Differentiate each Lane by using the user defined levels (UDEF [A, B, C, 

D, etc.]) for associated shape(s) (see figure 7.6).  Figures 7.7, 7.8 and 7.9 provide examples of 
common complex shapes that are often needed. 

 

 
Figure 7.6.  Image of user defined levels. 

  

 
Figure 7.7.  Snapshot of two (2) complex shapes / lines for a 2-lane highway. 

 

Complex Shapes / Lines 
Level:  UDEFA 

(WB, Driving Lane) 

Complex Shapes / Lines 
Level:  UDEFB 

(EB, Driving Lane) 
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Figure 7.8.  Snapshot of four (4) complex shapes / lines for a 4-lane, divided highway. 
 

Complex Shapes / Lines 
Level:  UDEFA 

(WB, Driving Lane) 

Complex Shapes / Lines 
Level:  UDEFC 

(EB, Passing Lane) 
Complex Shapes / Lines 

Level:   UDEFD 
(EB, Driving Lane) 

Complex Shapes / Lines 
Level:  UDEFB 

(WB, Passing Lane) 
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Figure 7.9. Snapshot of three (3) complex shapes / lines for a 2-lane highway with an auxiliary 

lane (continuous left turn lane). 
  

(c3) Automatic Method – Maximum Gap Value 
Increase the maximum gap value from the default value of 0.0100 ft to 0.1 ft when 

using the Automatic Method (see figure 7.10).  Overlaps and gaps on the outside edges of the 
shape elements occur when the complex shape does not include all of the elements (e.g., for 
instances with curve less PIs). 

 

 

Complex Shapes / Lines 
Level:  UDEFB 

(EB, Driving Lane) 

Complex Shapes / Lines 
Level:  UDEFC 

(Auxiliary Lane, Continuous Left Turn lane) 

Complex Shapes / Lines 
Level:  UDEFA 

(WB, Driving Lane) 
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Figure 7.10. Image of selection screen for setting the maximum gap of the complex shape. 

 
(c4) Projects with Exceptions 

 
For projects containing exceptions, create a separate complex shape for each 

Traffic and Auxiliary Lane on each side of the exception (see figure 7.11). 
 

 

 
 
 

Figure 7.11.   Snapshot of four (4) complex shapes / lines for an 2-lane highway with an 
exception. 

 
(c5) Lanes containing one or more exceptions are the only instance where there 

is more than one element on a User Defined Level (see figure 7.12).  
 

Complex Shapes / Lines 
Level:  UDEFA 

(WB, Driving Lane, West of Exception) 

Complex Shapes / Lines 
Level:  UDEFA 

(WB, Driving Lane, East of Exception) 

Complex Shapes / Lines 
Level:  UDEFB 

(EB, Driving Lane, West of Exception) 

Complex Shapes / Lines 
Level:  UDEFB 

(EB, Driving Lane, East of Exception) 
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Figure 7.12. Example of lanes containing two (2) exceptions and the corresponding User  

Defined Levels. 
 

(c5) Variations in required Complex Shape Boundaries 
Slight variations of the required boundaries for the closed complex shapes may 

occur at the request of the Contractor.  For instance, construction staging may be setup for 
grading work to be completed across the entire embankment width, in lieu of constructing one lane 
at a time.  This would require the creation of one closed complex shape to include (enclose) all 
adjacent Traffic and Auxiliary Lanes (see figure 7.13).  Additionally, there may be instances for 
paving applications where there is a continuous left turn lane and the Contractor paves 1.5 lanes 

More than one element on each User Defined Level. 

Exceptions 
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(18-ft passes) instead of each lane separately.  This case would require the complex shapes to be 
created for 1.5 lanes, in lieu of 3, separate 12-ft lanes (see figure 7.14). 

 

 
Figure 7.13. Snapshot of one (1) complex shape / line containing adjacent Traffic Lanes. 

 

 
 

Figure 7.14. Snapshot of complex shapes / lines for 18-ft paving (1.5 lanes). 
 

(c6) Converting Complex Shapes to B-Spline Curve 
Convert all complex shapes to a B-spline curve as follows (see figure 7.15): 
 
Select Tools > Curves > Curve Utilities > Convert to b-spline curve 
 

Complex Shapes / Lines 
Level:  UDEFA 

Complex Shapes / Lines 
Level:  UDEFA 

Complex Shapes / Lines 
Level:  UDEFB 
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Figure 7.15.  Snapshot of converting complex shape to a b-spline curve. 

 
(3) Google Earth File (KMZ) 

Also save the design file as a KMZ (google earth) file.  This file will be used with 
MnDOT’s intelligent construction data management tool “Veta”. 

 
(a) In the Background DGN, Turn off the weights, which are normally too heavy within 

Google Earth (see figure 7.16). 
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Figure 7.16.  Modification of line weights in MicroStation (Attributes). 

(b) Set the view to the area of interest.  Please note that the larger the area, the fuzzier 
Google Earth is when using the zoom feature.  

 
(c) Select Tools > Geographic > Export Google Earth (KML) File from the main 

MicroStation menu. Or File > Export > Google Earth 
 
(d) A dialog will open where one can name the Google Earth file.   
 
Please note that it is creating a KMZ file, not KML as seen in the tool tip.  Use the default 

name if a KMZ file has not already been created from this MicroStation file.  Otherwise, change 
the name in order to save .  Click Save. 

 
(e) The following are some miscellaneous details related to the use of Google Earth. 

 
(e1) Google Earth opens and moves to the location of the file.  One will see the 

Google Earth background, with the MicroStation drawing on top (see figure 7.17). 
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Figure 7.17.  Snapshot of alignment file on google earth background. 

 
(e2) If the MicroStation Elements appear dis-jointed or incomplete, toggle OFF 

then ON the location in the Places area of the side bar.  This will “refresh” the elements to allow 
them to display properly. 

(e3) Zoom in and out using the wheel on the mouse. 
(e4) Pan by holding down the data point button on the mouse. 
(e5) If the view is “drifting”, click a data point on the screen. 
(e6) If the sidebar menu is not displayed, select View > Sidebar.  Here one can 

turn off/ on the levels in the MicroStation File (e.g., Street Names, etc).  
(e7) To see the “videolog” tool, toggle on Street View” in the lower left section 

of the sidebar (Layers section).  Small cameras appear in the drawing.  Click on one to open to 
Street view.  To get back to the Top view, click the design file in the Places section in the Sidebar 
menu.  
 
 
7.4 BACKGROUND FILE:  (2016) QUALITY MANAGEMENT – PAVER MOUNTED 

THERMAL PROFILE (PMTP) METHOD 
 

A General Information 
 

(2016) Quality Management – Paver Mounted Thermal Profile Method requires the 
creation of a background file.  The background file is used to assist with determination of the 
monetary price adjustment for thermal coverage and to assist construction personnel with locating 
areas with medium to high levels of thermal segregation during the asphalt paving operation. 
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B Requirements 
Use the background file generated for (2016) Quality Management Special – Intelligent 

Compaction (IC) Method for projects where IC is also required.  The IC background file can be 
used for both (2016) Quality Management and (2016) Quality Management Special. 

If IC is not required on the given project, the background file (at a minimum) must include 
the centerline, station text, station tick marks and labeling for exceptions.   

Save a copy of the background file in both a 2D-DGN and 2D-KMZ format. 
See section 7.3.B(3) for instructions on how to save the file in a KMZ format. 

 
 
 
 
 

 
 


