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3.0 INTRODUCTION 
This chapter provides details related to project selection (i.e., project selection criteria used to 
determine whether a project will require use of a given technology), MnCORS, creation of design and 
alignment files for use with intelligent compaction, paver mounted thermal profiling and automated 
machine guidance milling technologies, data lot establishments and best practices related to 
technologies such as intelligent compaction, paver mounted thermal profiling and automated machine 
guidance milling. 
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3.1 PROJECT SELECTION 

3.1.1 Intelligent Compaction (IC) and Paver Mounted Thermal Profile 
(PMTP) Methods 
Chapter 8, of the Pavement Design Manual, outlines the recommended site conditions used to assist 
with determination as to whether (2016SP) Quality Management – Paver Mounted Thermal Profile 
Method and/or (2016SP) Quality Management Special – Intelligent Compaction Method should be 
included on a given project.  The link to this chapter is available on the MnDOT Pavement Design 
Manual website at: 

http://www.dot.state.mn.us/materials/pvmtdesign/manual.html 

3.1.2 (2011SP) Construction Surveying & (2105SP/2106SP) Excavation and 
Embankment – Digital Surface Model Method Using the AMG-Excavation 
System 
Automated Machine Guidance – Excavation is recommended for use when muck excavation 
quantities are greater than or equal to 50,000 cy, when muck excavation activities are anticipated to be 
under water (consider the size and/or depth of excavation activities), or if conditions make it difficult 
to use conventional survey methods for creation of the as-built surface and calculation of volumes. 

3.1.3 (2232SP) Mill Pavement Surface & (2011SP) Construction Surveying – 
Automated Machine Guidance – Milling Method 
The use of these provisions is recommended for use when placing concrete pavement on top of a 
milled asphalt pavement (i.e., whitetopping and unbounded concrete overlays), or on projects where 
there is variable depth milling and limited area for a stringline.. 

  

http://www.dot.state.mn.us/materials/pvmtdesign/manual.html
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3.2 MNCORS / RTRN GNSS NETWORK 
The Continuously Operating Reference Station Network is a cooperative effort between MnDOT, 
other state agencies and institutions, counties, cities and private enterprises with the goal of providing 
Global Navigation Satellite System (GNSS) corrections state-wide. Using signals from all available 
GNSS satellites, and receivers at over 146 known positions, MnCORS is able to continuously provide 
survey grade positioning corrections.  See Figure 3.1 for the network map / station locations.  More 
detailed information regarding each station and an update on the network status can be found at:   

http://www.dot.state.mn.us/surveying/cors/mncors_contacts.html.  

FIGURE 3.1 – Image of the CORS/VRS Network Map. 

 

http://www.dot.state.mn.us/surveying/cors/mncors_contacts.html
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Access the MnCORS GNSS Network website at the link below to receive a free account to access this 
network. 

http://www.dot.state.mn.us/surveying/cors/index.html 

This system is stable and has been successfully used by many individuals.  Figure 3.2 illustrates the 
number of users of the MnCORS network since fiscal year 2002 through 2018.  There were nearly 
4,500 users connecting to the network in FY2017. 

FIGURE 3.2 – The number and type of MnCORS users over time. 

 

 
  

http://www.dot.state.mn.us/surveying/cors/index.html
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3.3 DESIGN AND ALIGNMENT FILES 

3.3.1 Intelligent Compaction Method 
A design and alignment file(s) are required for projects requiring the use of intelligent compaction 
method.   

These files are imported into Veta to allow for more detailed analyses with respect to given locations 
within the project limits and to allow for removal of miscellaneous data that is not associated with the 
given compaction efforts (see figure 3.3).  Additionally, these background or alignment files are loaded 
onto the on-board display of each intelligent compaction roller to allow the roller operator to visually 
see the line-work of the production area(s) with respect to compaction efforts.  This real-time view 
helps ensure that adequate and uniform compaction efforts occur across the production area.   

FIGURE 3.3 – Use of complex shapes within alignment file to trim intelligent compaction data. 

 

 

 

 

Before using complex shape in Veta to remove extraneous data 

After using complex shape in Veta to remove extraneous data 

After using complex shape in Veta to remove extraneous data 

Before removing extraneous data 
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The intelligent compaction system currently requires a GNSS accuracy of ± 2 in (50 mm) in the 
horizontal direction.  This level of accuracy is required to help ensure that adequate compaction is 
achieved across the entire data lot.  Pavement performance issues are often associated with improper 
compaction near longitudinal joints and the outer limits of the road core (shoulder PIs).  Consequently, 
a horizontal accuracy of at least ± 2 in is required for the line work within the alignment files. 

The intelligent compaction method requires the creation of design file containing only the following 
levels:  lane lines, in-place centerline, station text, tick marks and labeling for exceptions. 

Save a copy of the design file in the following formats: 

(1) DGN, DWG and KMZ design File and 

(2) LandXML Alignment File 

Creation of complex shapes are no longer required unless the following conditions exist: 

(1) Boiler plate inserted into the contract has a modification date prior to June 27, 2018, or 

(2) Lanes have a significant amount of variable offsets (tapers) from the alignment. 

 See the following subsections for the specified instructions: 

• Saving Microstation Seed File 
• Creating a LandXML alignment file using Microstation/GEOPAK 
• Saving as a Google Earth File (KMZ) 
• Creation a Design File with a Complex Shape and Alignment 

SAVING MICROSTATION SEED FILE 
The following provides the steps for creation of the Microstation file associated with the IC method. 

(1) Copy a New Seed File 
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Copy the seed file to the project folder and rename to Functional Area SP_IC.dgn (e.g. 
d3408023_IC.dgn). 

(2) Assign the County Coordinate System  

This will only need to be completed once per file, as it is saved in the File Settings. 

(2.1) Select Tools > Geographic > Select Geographic Coordinate System from the 
Microstation main menu. 

(2.2) If the County has already been defined it will be listed in the dialog.  The dialog will be blank 
if it has not been defined. 

 

(2.3) Click Select from Library (second icon from the left).  While one can navigate through the 
Library tab to find the county, it is easier to use the Search tab.   

(2.4) Enter the county into the Search Text and select Find Now.  At least 3 lines for each county 
will appear.  Select the US Foot option. Click Add to Favorites if it is a county that is often used. 

 

(2.5) Select OK to add the County to the Geographic Coordinate System dialog and to close the 
Select dialog. 

(2.6) Review the Coordinate System and if everything is correct, close the dialog. 
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(2.7) Save these changes in Microstation (File > Save Settings from the Microstation menu to save 
the County Coordinate System), otherwise, exiting and opening the file again will lose the county 
coordinate system.  Additionally, update the server copy to save in ProjectWise. 

CREATING A LANDXML ALIGNMENT FILE USING MICROSTATION/GEOPAK 
The following provides the steps for creation of the LandXML file associated with the IC method. 

(1) Open Coordinate Geometry 

Select GEOPAK > ROAD > Geometry > Coordinate Geometry from the main Microstation 
menu. 

 

(2) Select Job 

Under job, browse and select the *.GPK file containing alignment chains and select OK. 
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(3) Export LandXML File 

(3.1) Select File > Export > LandXML 1.2 Geometry from the Coordinate Geometry window. 

 

(3.2) File Location 

Select the path for the XML file to be stored and name the XML file. 
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(3.3) Output Mode and Element Type 

Select Output Mode > Create (select > Append if adding alignments to an existing LandXML file). 

 

(3.4) Verify that the Element Type is set to Chains. 

(3.5) Select the Chain to be exported from the chain dropdown menu. 
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(3.6) Select > Export 

 

SAVING AS A GOOGLE EARTH FILE (KMZ) 
The *kmz file will be used with MnDOT’s intelligent construction data management tool “Veta”.  
There is an instruction video on creation of a *KMZ file on the Advanced Materials and technology 
Website (http://www.dot.state.mn.us/materials/amt/manualsguides&videos.html). 

(1) In the Design DGN, turn off everything except “Text”this will allow for a clean Google Earth 
export. 

http://www.dot.state.mn.us/materials/amt/manualsguides&videos.html
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(2) Set the view to the area of interest.  Please note that the larger the area, the fuzzier Google 
Earth is when using the zoom feature.  

(3) Select Tools > Geographic > Export Google Earth (KML) File from the main 
Microstation menu. Or File > Export > Google Earth. 

(4) A dialog will open where one can name the Google Earth file.  

Please note that it is creating a KMZ file, not KML as seen in the tool tip.  Use the default name if a 
KMZ file has not already been created from this Microstation file.  Otherwise, change the name in 
order to save.  Click Save. 

(5) The following are some miscellaneous details related to the use of Google Earth. 

(5.1) Google Earth opens and moves to the location of the file.  One will see the Google Earth 
background, with the Microstation drawing on top. 

 



 
 Advanced Materials and Technology Manual | December 11, 2018 
  Chapter 3 – Construction Technologies and Procedures 
 

 13 | P a g e  

 

(5.2) If the Microstation Elements appear dis-jointed or incomplete, toggle OFF then ON the 
location in the Places area of the side bar.  This will “refresh” the elements to allow them to display 
properly. 

(5.3) Zoom in and out using the wheel on the mouse. 

(5.4) Pan by holding down the data point button on the mouse. 

(5.5) If the view is “drifting”, click a data point on the screen. 

(5.6) If the sidebar menu is not displayed, select View > Sidebar.  Here one can turn off/ on the 
levels in the Microstation File (e.g., Street Names, etc).  

(5.7) To see the “videolog” tool, toggle on Street View” in the lower left section of the sidebar 
(Layers section).  Small cameras appear in the drawing.  Click on one to open to Street view.  To get 
back to the Top view, click the design file in the Places section in the Sidebar menu. 

CREATING A DESIGN FILE WITH A COMPLEX SHAPE AND ALIGNMENT 
As previously discussed, the creation of complex shapes are no longer required unless the following 
conditions exist: 

(1) Boiler plate inserted into the contract has a modification date prior to June 27, 2018, or 

(2) Lanes have a significant amount of variable offsets (tapers) from the alignment. 

The following provides the steps for creation of complex shapes for those projects meeting the above 
conditions. 

Create a design file with closed complex shapes where the edges of each Traffic and Auxiliary (only 
continuous left turn lanes and passing lanes) Lane are closed at each end.   

The following instructional videos are available on the Advanced Materials and technology Website 
(http://www.dot.state.mn.us/materials/amt/manualsguides&videos.html):  Creating Closed complex 
Shape and Converting Complex Shape to a B-Spline Curve.   

(1) Load/import the roadway alignment in the SP_IC.DGN.  Do not reference in alignment file. 

 Only include Alignment Levels, Lane Line Levels and User Defined Levels in this file. 

http://www.dot.state.mn.us/materials/amt/manualsguides&videos.html
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(2) Replace the Spirals with Arcs as Veta cannot read the Spirals correctly.  The horizontal 
position should be within 3 in (76 mm) when replacing Spirals with an Arc.  Verify that the Spirals are 
removed during the creation of the Arcs. 

 

(3) Creation of Complex Shape 

(3.1) Use the Microstation drafting tool (e.g., Copy Parallel, Place Line, Create Complex Shape) to 
create elements to make  a closed complex shape, for each Traffic and Auxiliary Lane, where the 
edges of the lanes are closed at each end.   

(3.2) Exclude all taper areas by ending the complex shape at beginning of the taper where lane width 
begins to change. 

(3.2) Differentiate each Lane by using the user defined levels (UDEF [A, B, C, D, etc.]) for 
associated shape(s). 

 



 
 Advanced Materials and Technology Manual | December 11, 2018 
  Chapter 3 – Construction Technologies and Procedures 
 

 15 | P a g e  

 

 

 

(3.3) Automatic Method – Maximum Gap Value 

Increase the maximum gap value from the default value of 0.0100 ft to 0.1 ft when using the Automatic 
Method.  Overlaps and gaps on the outside edges of the shape elements occur when the complex 
shape does not include all of the elements (e.g., for instances with curve less PIs). 

 

(3.4) Projects with Exceptions 
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Creation of separate complex shapes for each Traffic and Auxiliary Lane on each side of the exception 
are no longer required for projects containing exceptions.  The complex shape can now run 
through the exception(s).  

(3.5) Variations in required Complex Shape Boundaries 

Slight variations of the required boundaries for the closed complex shapes may occur at the 
request of the Contractor.  For instance, construction staging may be setup for grading work to be 
completed across the entire embankment width, in lieu of constructing one lane at a time.  This would 
require the creation of one closed complex shape to include (enclose) all adjacent Traffic and Auxiliary 
Lanes (see first example image below).  Additionally, there may be instances for paving applications 
where there is a continuous left turn lane and the Contractor paves 1.5 lanes (18-ft passes) instead of 
each lane separately.  This case would require the complex shapes to be created for 1.5 lanes, in lieu 
of 3, separate 12-ft lanes (see second example below). 

 

 

(3.6) Converting Complex Shapes to B-Spline Curve 

Convert all complex shapes to a B-spline curve as follows:  Select Tools > Curves > Curve Utilities 
> Convert to b-spline curve. 
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3.3.2 Paver Mounted Thermal Profile Method 
A design file(s) is required for projects requiring the use of the paver mounted thermal profile method.  
These files are used to assist with determination of the monetary price adjustment for thermal coverage 
and to assist construction personnel with locating areas with medium to high levels of thermal 
segregation during the asphalt paving operation. 

Follow the same procedures outlined in section 3.3.1 Intelligent Compaction Method when generating 
background and alignment files for the paver mounted thermal profile method.  Please note that the 
same design file is used for both the intelligent compaction and paver mounted thermal profile method. 

3.3.3 Automated Machine Guidance – Milling Method 
Ensure typical sections indicate where the AMG-Milling Method is required. 

If the surface models cannot be included with the contract and are instead provided as a RID 
document, add a note to the SEQ to the Mill Bituminous Surface Special pay item stating to assist 
with more accurate bidding:  “X percent < A inches, A inches ≤ Y percent ≤ B inches; Z percent > 
B inches” 
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Contract Model Packages to be provided to the bidders should include a combination of digital data 
in the exchange format (i.e., LandXML [*.xml]), in the proprietary design format for those who have 
the software (i.e., *.dgn, *.dwg), and as Infrastructure construction Models (*.icm) (when available) to 
provide a means of checking the exchanged data. 

When producing the LandXML outputs of surfaces, it is important to include both triangles and 
features in the surface definition.  Without the features, the software will re-triangulate the surface, 
which may not match the design intent. 

Provide a Provision for RID with a link to the location of the digital data.  It is recommended to 
provide a list of the files and the associated metadata and can also include a list of expectations and 
authorized uses (e.g., the digital data was developed only for use with the automated machine guidance 
– milling method). 

Ensure that the following digital data is provided to the bidders: 

(1) GPK file with centerline and final profile. 

(2) The following surface model files from shoulder PI to shoulder PI using a maximum node 
spacing of 5-ft vertices or less: 

 (2a) Surface Models and 3D Breaklines for: 

  (i) Existing Pavement 

  (ii) Milled Surface 

  (iii) Proposed Pavement 

 (2b) 2D Line-Work 

(3) The existing pavement surface and milled surface (within ± 0.01 ft) at 500 ft linear-intervals 
(exported in *.csv or *.xlsm format) for the following nodes (this will assist with bidding a unit price 
for the variable depth milling): 

 (3a) Edges of pavement and centerlines. 

 (3b) Edge of shoulder (when AMG-Milling is required on shoulders) 
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3.4 DATA LOT ESTABLISHMENTS 

3.4.1 Examples of Data Lot Establishments for the IC and PMTP Methods 
An immense amount of data is collected from the instrumented rollers and thermal profiling systems 
during daily compaction and paving efforts, respectively.  Consequently, appropriate establishment of 
standardized naming of data lots are needed to properly filter the data and to reduce the number of 
filter operations required in Veta during data analyses and summaries.  Improper data lot designations 
may result in incorrect grouping of data, which can adversely affect monetary price adjustments.  It is 
important that operators use the correct data lot designations during all compaction and paving efforts.  
The naming convention of each data lot is standardized per the following special provision tables: 

Paver Mounted Thermal Profile Method:  Tables 2016-5 (PMTP) and 2016-6 (PMTP) 

Intelligent Compaction:  Tables 2016-7 (IC) and 2016-8 (IC) 

The following subsections outline examples of the standardized data lot naming convention for a few 
different construction operations. 

Reminders:   

The centerline offsets must be labeled from left to right in the direction of increasing 
stationing for the automation within Veta to work correctly. 

If the centerline offsets vary throughout the data lot, use the predominate centerline offset 
throughout the operation. 

EXAMPLE 1 – DIVIDED HIGHWAY, ASPHALT PAVING 
The following outlines general information about the example 1 project (4-lane divided highway with 
asphalt paving).  Figure 3.4 presents a map illustrating the divided highway and data lot locations.  
Table 3.1 lists the standardized naming convention for each data lot.  For this case, the paving width 
is 12-ft in each traffic lane.   

• Divided Highway (2 Westbound and 2 Eastbound Traffic Lanes) 

• Hot Mix Asphalt Paving Operation 

• 12-ft Paving Operation 

• Two (2) Lifts of Hot Mix Asphalt 

FIGURE 3.4 – Example 1:  Map of a divided highway for data lot standardized naming convention. 
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TABLE 3.1 – Example 1:  Standardized names of data lots for divided highway. 
Data Lot 
Location 
(Note 1) 

Lift Lot Name 

A 
1 TH12-HMA-L1-12L-CL-WB 
2 TH12-HMA-L2-12L-CL-WB 

B 
1 TH12-HMA-L1-CL-12R-WB 
2 TH12-HMA-L2-CL-12R-WB 

C 
1 TH12-HMA-L1-12L-CL-EB 
2 TH12-HMA-L2-12L-CL-EB 

D 
1 TH12-HMA-L1-CL-12R-EB 
2 TH12-HMA-L2-CL-12R-EB 

Note 1:  The referenced data lot location is the letter in bold and 
parenthesis presented in Figure 3.1. 

EXAMPLE 2 – 4-LANE UNDIVIDED HIGHWAY, ASPHALT PAVING 
The following outlines general information about the example 2 project (4-lane undivided highway 
with asphalt paving).  Figure 3.5 presents a map illustrating the undivided highway and data lot 
locations.  Table 3.2 lists the standardized naming convention for each data lot.  For this case, the 
paving width is 12-ft in each traffic lane.   

• Undivided Highway 

• 2 West Bound Traffic Lanes; 2 East Bound Traffic Lanes 

• Hot Mix Asphalt Paving Operation 

• 12-ft Paving Operation 

• Two (2) Lifts of Hot Mix Asphalt 

FIGURE 3.5 – Example 2:  Map of an undivided highway for data lot standardized naming convention. 

Increasing Stationing → 12L 

CL 

12R 
12L 

CL 

12R 

(A) 
(B) 

(C) 
(D) 

Direction of Travel = WB 

Direction of Travel = EB 



 
 Advanced Materials and Technology Manual | December 11, 2018 
  Chapter 3 – Construction Technologies and Procedures 
 

 21 | P a g e  

 

 

TABLE 3.2 – Example 2:  Standardized names of data lots for undivided highway. 
Data Lot 
Location 
(Note 1) 

Lift Lot Name 

A 
1 TH12-HMA-L1-24L-12L 
2 TH12-HMA-L2-24L-12L 

B 
1 TH12-HMA-L1-12L-CL 
2 TH12-HMA-L2-12L-CL 

C 
1 TH12-HMA-L1-CL-12R 
2 TH12-HMA-L2-CL-12R 

D 
1 TH12-HMA-L1-12R-24R 
2 TH12-HMA-L2-12R-24R 

Note 1:  The referenced data lot location is the letter in bold and parenthesis 
presented in Figure 3.2. 

 
EXAMPLE 3 – UNDIVIDED HIGHWAY, ASPHALT PAVING WITH AUXILIARY LANE 
The following outlines general information about the example 3 project (3-lane undivided highway 
and asphalt paving).  Figure 3.6 presents a map illustrating the undivided highway and centerline 
offsets.  Table 3.3 lists the standardized naming convention for each data lot.  For this case, the paving 
width is 1.5 lanes (18-ft).   

• Undivided Highway  

• (3, 12-ft lanes) 1 West Bound Traffic Lane; 1 East Bound Traffic Lane; 1 Auxiliary Lane 

• Hot Mix Asphalt Paving Operation 

• 18-ft Paving Operation 

• Two (2) Lifts of Hot Mix Asphalt 

Increasing Stationing → 
24L 

CL 

12R 

12L 

24R 

(A) 
(B) 

(C) 
(D) 
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FIGURE 3.6 – Example 3:  Map of an undivided highway (with auxiliary lane) for data lot standardized naming 
convention. 

 

 
 

  

TABLE 3.3 – – Example 3:  Standardized names of data lots for undivided highway with auxiliary lane. 
Data Lot Location 

(Note 1) 
Lift Lot Name 

A 
1 TH12-HMA-L1-18L-CL 
2 TH12-HMA-L2-18L-CL 

B 
1 TH12-HMA-L1-CL-18R 
2 TH12-HMA-L2-CL-18R 

Note 1:  The referenced data lot location is the letter in bold and parenthesis presented in 
Figure 3.3. 

Increasing Stationing → 
(A) 

(B) 
CL 

18R 

18L 
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3.5 INTELLIGENT COMPACTION (IC) METHOD 
This method consists of using the intelligent compaction systems to continually monitor compaction 
efforts during grading and/or asphalt paving operations. 

3.5.1 Typical Process for Data Transfer 
Figure 3.7 presents an illustration showing the transfer of intelligent compaction and paver mounted 
thermal profile data from the instrumented systems to Veta.  Details pertaining to each figure within 
this illustration are outlined below using the corresponding numeric number. 

FIGURE 3.7 – Illustration of intelligent compaction and thermal profiling data flow. 

 

 

(1) The intelligent compaction and paver mounted thermal profiling technology must store the 
data internally at least every 5 minutes and transfer the data directly from the device to the cloud 
storage within 15-minute intervals, or at least once per day when there is limited cellular coverage.  

(3) Cloud Mapping: 
Moba | eRoutes 
Topcon | SiteLink3D 
Trimble | VisionLink 
Wirtgen | Witos 
…cloud mapping for other vendors will 
be added as MnDOT is notified of these 
platforms. 

(1) IC and PMTP Systems 

(2) Cloud Storage 
(Data in Binary Format [Machine Code]): 
Leica | ConX 
Moba | eRoutes 
Topcon | SiteLink3D 
Trimble | TCC 
Wirtgen | Witos – HCQ – Roadscan 
…cloud storage for other vendors will be added 
as MnDOT is notified of these platforms. 

(4) VETA 
(Non-proprietary software) 

Secure 

Secure 
Secure 

Not Secure 
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The Department requires direct transfer to cloud storage, in lieu of use of a removable device to 
transfer data, in order to mitigate potential data loss.  Data loss was typically between 40 to 60 percent 
on all projects when the Department originally allowed the use of removable storage devices.  Data 
loss was often associated with over-writing files, forgetting to copy all files off of data acquisition 
systems, loss of removable storage devices, corrupt devices, etc. 

(2) The data is transferred from the Instrumented Roller/Thermal Profiling System and stored in 
Cloud Storage (remote server).  The Cloud Storage and associated user names and passwords are 
provided to the Contractor by the vendor/distributor of the system.  Both the Contractor and Agency 
can gain access to the real-time data using the provided login information.  It is recommended that 
the Contractor provides the Engineer with a different user name and password that are associated 
with limited user privileges. 

(3) The data is then transferred from the cloud storage to the cloud computing mapping/analysis 
software, or directly into Veta (see [4]).  The cloud computing mapping/analysis software allows the 
users view the near, real-time data through the internet and/or a portable electronic device application 
(e.g., iPAD, iPhone, Android, etc.).  The cloud computing and associated user names and passwords 
are provided to the Contractor by the vendor/distributor of the system.  Both the Contractor and 
Engineer can gain access to the real-time mapping/analysis using the provided login information.  It 
is recommended that the Contractor provides the Engineer with a different user name and password 
that are associated with limited user privileges. 

The data is then transferred from the cloud computing platform into Veta.  This method of data 
transfer is not recommended, as possible tampering of data may occur using filtering features present 
with the cloud computing platform and/or modification of data contained within the exported, dbase 
files. 

(4) The data is transferred directly from cloud storage into Veta.  This is the preferred method as 
the vendor data contained within the cloud storage is in Binary Format (Machine Code) which is 
extremely difficult to tamper. 

Final analyses and reporting of intelligent compaction and paver mounted thermal profiling data, to 
meet contract requirements, will be completed using Veta. 

3.5.2 Training of Contractor’s Personnel 
It is recommended that the Contractor’s personnel obtain training per Table 3.4, at least one time per 
calendar year, prior to use of instrumented rollers.  Table 3.5 provides a check list for content that is 
recommended for inclusion in training of both the IC Supervisors and Onsite IC Support.  Table 3.6 
provides a check list for content that is recommended for inclusion in the training of the Operators 
of the instrumented rollers. 

TABLE 3.4 – Training of contractor personnel. 
Personnel Training By Training Content 

Intelligent Compaction Supervisors See Table 3.5 
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TABLE 3.4 – Training of contractor personnel. 
Personnel Training By Training Content 

Onsite IC Support • Vendor or Manufacturer 

Operator(s) of the Instrumented Rollers 

• Vendor or Manufacturer, or 
• Intelligent Compaction 

Supervisor, or 
• Onsite IC Support 

See Table 3.6 

 

TABLE 3.5 – Recommended training content for IC supervisors and onsite IC support. 
Training 

Completed Description 

☐ 
Provided Administrator/Manager rights for system troubleshooting and 
training on how to use complete troubleshooting. 

☐ 
Process to contact Vendor / Sales Representative with further issues after 
troubleshooting. 

☐ 
Educated on the training necessary for new or returning operators of 
instrumented rollers. 

☐ Setup and operation of the IC system. 
☐ Setup and operation of Rover.  Including coordinate export. 

☐ 
Site Setup and Calibration (includes setup of local, ground-based base station, 
Rovers, MnDOT’s MnCORS/RTRN) 

☐ Verification of complete radio coverage for site.   

☐ 
Verification of cellular coverage for site (needed when accessing MnDOT’s 
MnCORS/RTRN). 

☐ Uploading alignment and site calibration files to instrumented rollers. 

☐ 
Verification of accuracy of instrumented roller (includes:  accelerometer 
range, GNSS Accuracy, pavement surface temperature, digital data recording 
correctly) 

☐ Daily checks to ensure that the IC system is mapping (working) correctly. 
☐ Daily verification of GNSS Coordinates or temperature, or both. 
☐ Manual and wireless transfer of Data Files. 
☐ Creation and setup of folders for different projects in cloud storage. 
☐ Creation and use of standardized lot naming convention. 
☐ Use of Manufacturers cloud storage and cloud computing. 
☐ Certification of Veta Software Operator. 
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TABLE 3.6 – Recommended training content for the operators of the instrumented rollers. 
Training 

Completed Description 

☐ Daily setup and operation of instrumented roller. 

☐ Basic troubleshooting of instrumented roller system. 

☐ 
When to contact onsite IC support (e.g., screen not painting, intermittent 
GNSS signal). 

☐ Manual and wireless transfer of data files. 

☐ 
Creation and use of lot names.  Understanding of importance of lot names 
for data management, correct map visualization by other staff and calculations 
of monetary price adjustments. 

☐ 
Reading of X and Y Coordinates or temperature, or both (on the Onboard 
Documentation System) for verification of GNSS and Temperature 
Measurements 

3.5.3 Recommended Intelligent Compaction System Checks 
It is recommended that the Contractor perform an independent equipment demonstration to ensure 
that the IC system is working correctly before the start of compaction efforts on each project.  The 
parameters outlined in Table 3.7 provide general guidance for items to be reviewed during the system 
check.  Form IC-103 “Approval of Instrumented Roller for Use” provides a check list for items that 
are recommended for verification during the system demonstration.  This form is available on the 
Advanced Materials and Technology website under the Forms & Worksheets tab:   

http://www.dot.state.mn.us/materials/amt/index.html. 

TABLE 3.7 – Recommended intelligent compaction system checks. 

Case 
No. Demonstration Testing 

Location 
No. of 
Passes 

Measurement Area 
Width Length 

Verification of Adequate Sensor Range 

1 Soft Material 
(Note 1) 

Project Site  
or Offsite 
Location 

1 ≥ 7 ft (2 m) ≥ 300 ft (100 m) 
2 Stiff Material 

(Note 1) 
Verification of Data Contained within Measurement pass files 

3 Data Quality 
(Note 2) 

Project Site 2 ≥ 7 ft (2 m) ≥ 300 ft (100 m) 

Note 1: Verify that the ICMVs can identify differences between weak and strong materials. 

Note 2: Verify that all measurements are recorded and meet the requirements of 2016 Quality 
Management Special – Intelligent Compaction Method. 

As part of the checks, it is recommended that the GNSS and temperature measurements are calibrated.  
The following subsections outline these procedures. 

http://www.dot.state.mn.us/materials/amt/index.html
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CALIBRATION OF GNSS ACCURACY 
Step 1. Verify that the rover(s) are calibrated to the correct coordinate system, using control points, 

within the project limits.  Complete this verification prior to checking the intelligent 
compaction system’s GNSS. 

Step 2. Mark a spot on the ground next to the drum location being recorded and displayed by the 
onboard documentation system (e.g., center [or left or right edge] of a steel roller drum or the 
outside edge of a pneumatic roller tire).  See Figure 3.8. 

NOTE—For pneumatic rollers, ensure that the outside edge of a pneumatic roller tire is used, as not 
all pneumatic rollers have a wide-track width. 

FIGURE 3.8 – Photo of marking spot on the ground next to the roller drum. 

 

Step 3. Collect and compare the coordinates from the rover and the instrumented roller (see figure 
3.9).  The coordinates should compare within 0.5 ft (150 mm) of each other in the horizontal 
direction (X and Y direction).  It is recommended that a digital photo (or snapshot using the 
on-board display) is used to capture the coordinates of the instrumented roller on the onboard 
display (see figure 3.10).  This helps mitigate translation errors when recording the 
measurements on the form. 

FIGURE 3.9 – Photo of collection of coordinate using rover. 
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FIGURE 3.10 – Photo of digital picture of the instrumented roller coordinates displayed on the onboard display. 

 

CALIBRATION OF THE INSTRUMENTED ROLLER TEMPERATURE ACCURACY 
Step 1: Power on the IC temperature sensors, a minimum of 10 minutes, before verifying 

measurements. 

Step 2: Collect and compare the temperature measurements from an independent device and the 
temperature sensor(s) of the instrumented roller (see figure 3.11).  The temperatures should 
compare within 5°F (2.8°C). 

FIGURE 3.11 – Photo of the infrared sensor mounted on an instrumented roller. 
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3.6 PAVER MOUNTED THERMAL PROFILE (PMTP) 
METHOD 

This method consists in using a paver mounted thermal profiling system to continually monitor the 
surface temperature of the mat immediately behind the paver screed during placement operations. 

3.6.1 Typical Process for Data Transfer 
See section 3.5.1 for details related to the transfer of paver mounted thermal profile data from the 
system into Veta. 

3.6.2 Recommended PMTP System Checks 
It is recommended that the Contractor perform an independent equipment check to ensure that the 
PMTP system is working correctly before the start of paving efforts on each project. 

CALIBRATION OF GNSS ACCURACY 
Collect and compare the coordinates from the PMTP system with an independent measuring device 
such as a rover.   

Verify that the rover(s) are setup to the correct coordinate system.  Complete this verification prior to 
checking the PMTP system’s GNSS. 

Collect and compare the coordinates from the rover and the PMTP system.  The coordinates should 
compare within 4 ft (1.2 m) of each other in the horizontal direction (XY direction). 

CALIBRATION OF TEMPERATURE ACCURACY 
Collect and compare the temperature measurements from an independent device and the temperature 
sensor(s) of the paver mounted thermal profile system.  The temperatures should compare within 5°F 
(2.8°C). 

CALIBRATION OF DMI ACCURACY 
If a distance measuring instrument (DMI) is utilized with the PMTP system, verify that the correct 
correction factor is set for accurate stationing per the manufacturer’s procedures. 

3.6.3 Field Review of Surface Temperature Measurements 
It is recommended that the Engineer views the surface temperature readings and/or thermal summary 
on the PMTP system display within the first 100 tons of production and at about 1,000 ton intervals 
thereafter, for each day of production.  This periodic review is intended to assist with ensuring that 
there are no problems with the system and/or with workmanship. 
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3.7 AUTOMATED MACHINE GUIDANCE – MILLING 
METHOD 

This method consists in using automated machine guidance when removing the existing pavement by 
cold milling.  The milling machine is still operated by a contractor personnel, however, the milling 
operation is controlled by an onboard data acquisition system which automatically follows a Milling 
Surface Model to control variable depth milling based on inputs from robotic total stations.  The 
operator has control to make manual adjustments for teeth ware should the as-built milling depths 
start to deviate from the pre-set elevations. 

3.7.1 Best Practices 
The following lists some best practices when using automated machine guidance during the milling 
operation: 

CONTROL POINTS / LINE OF SIGHT 

• Know the project site.  Ensure that there are no obstructions between the ground control and the 
prisms on the milling machine during the operation.  For instance, know the traffic movement – 
will the RAP truck placement or live traffic on adjacent lane(s), cause obstructions, etc. 

• Alternate control on each side of the roadway.  Typically, control is needed every 500 ft alternating 
on each side of the roadway to ensure that there is no loss in control.  Cases have occurred where 
contractors have elected to place double monuments (one on each side of roadway) to assist with 
control needs / site conditions. 

• Check existing control points for accuracy to ensure points have not been bumped or shifted since 
placement. 

• It is recommended that the Contractor and Engineer check in on the same control point 
prior to the start of the milling operation each day to ensure that no discrepancies exist 
between robotic total stations that could affect tolerance acceptance measurements. 

• Ensure that common control points are utilized during the milling operation and for tolerance 
verifications.  Use common back-sights when possible. 

ROBOTIC TOTAL STATIONS 

• Ensure robotic total stations are calibrated and working correctly. 
• Setup robotic total stations at least an hour before milling starts to ensure working properly. 
• Note that certain radio channels can sometimes affect signal range. 

AMG SYSTEM 

• Work with mechanics to determine whether any adjustments were made to the milling 
machine that could potentially affect the profile.  For instance, adjustments made by mechanics 
to the hydraulics of the milling machine will affect the offsets/prism locations.  This will require 
re-calibration of the AMG equipment. 

• Mount all 3D equipment one day or more in advance of milling operation. 
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• Ensure wireless connections are working effectively within project limits. 
• Ensure the milling machine is calibrated within tolerance before milling begins by using an 

independent robotic total station. 
• Complete a 3D component check on the milling machine to ensure prisms, slope sensors, robotic 

total stations, etc. are showing up in diagnostics, harness are attached correctly, there are no pinch 
points on cabling or locations where the cables can get caught by another object, etc.). 

• Ensure prisms are not affected by vibrations on mast.  Use anti-vibration rod. 
• It is recommended that practice runs are completed with milling crew to ensure individuals are 

familiar with setup of robotic total stations and the AMG-system. 
• The milling operator should make only incrementally small adjustments, not abrupt 

adjustments, if milling head adjustments are deemed necessary to adjust for out of tolerance 
milling depths due to tooth wear, etc.  For most cases, the AMG system will already be making 
corrections for these offsets that can compound the milling depth change if the operator is making 
abrupt adjustments. 

• Ensure that the milling machine is recording the milled surface by logging into the cloud mapping 
service, if available, within the first 1,000ft of milling production. 

QUALITY CONTROL 

• Verify that quality control measurements are taken immediately behind the milling machine and 
that the specified tolerances are being met. 
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