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Mn/DOT GeoTechnical Tools

Start-up for GeoTech

After you open your design file in MicroStation, you’re going to want to open up GeoTech
(GEOPAK’s Geotechnical tool).

In the main MicroStation menu bar select Applications > Activate GEOPAK, and then
select Applications > GEOPAK ROAD > Utilities > Geotechnical.

OR
In the main MicroStation menu bar select Applications > GEOPAK ROAD > Utilities >
Geotechnical.
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The Borehole Navigator should now appear on your screen.
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g Borehole Mavigator [ x|

File Select Toolz

~ Borehole Information
Borehole [ Station /=

Chain Type

Elevation

Description |

Wiater Table Elevation 24 Hr ﬂ

Open the Access Database in GeoTech

Now that the Borehole Navigator is open, we can open our access database file. This can be done
by going to File > Open.

£ Borehole Mavigator
File Select Toolz

Mew
Open
Save

Save bz Ination

Impart b ftion /¢ Offset /v |
Expart r

Preferences

Project Filez

E st
Tram Type
Eleseation

Description |
W ater Table Elevation 24 Hr ﬂ
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Files: Directories;
| 310856 GeaTech.mdb C:hGeaT echhbestingy3108-56%
303-56 GeaTech.mdb =] [=Cn
10856 plan, dar B GeoTech Lancel
3108-56 profile.dgn [ testing
103-56 xz.dan = 3108-56 Help
3108-56.brh £ Archive
103-56.dat
308-56.gtd
308-56.log -
J103-56.mil
3103-5E6. =pt
103-56.tin
3d.dan =1
Lizt Files of Type: Drrives:
All Files [*.7] *| [z -

If you’re opening up a database for the first time in GeoTech it’ll ask you to select your project
files. You MUST select a Job file (*.gpk file), which is GEOPAK’s Alignment database.
However, you don’t have to select a Ground Tin at this time; you can select a tin at a later date.

GeoTechnical

Job [56 | Belect |

rovided elevation using tin file.

Graund Tin
r )

Cancel |

Click OK, the project dialog box will disappear and you’ll be left with just the Borehole
Navigator open.

*Note- Some common errors when opening a database:

o Two boreholes with the same station and offset.
o Two different strata with the same bottom depth.
o Borehole located outside the ground tin.

Selecting Preference Files:

Now that a project has been started, you need to select a preference file. In the Borehole
Navigator use the FILE menu and select Preferences.
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e Note - A preference file tells GeoTech how you want the boreholes drawn onto the CAD files
(plan, profile, and xs).

e Note —After you select a preference file, GeoTech should remember the location of the
preference file. GeoTech will then remain using that preference file until you change it.

~ Borehole Types
DEFALILT Add

Cell/Symbol AUGER HOLE

Label H. 5. aUGERS t odify |
Frifile 4 in. duger

Ezm: Label Barehale Type [DEFALLT ﬂl

Material Pattern ~ Material Names

bd aterial Label | Mame Calar

O Hrwater Elew. DEFALLT 0 Add

24 Hr'w/ater Elev. LS55 155

Fefuzal ]

SPT Labed gfg 1;5 ﬂl
Crozs Section -

Material Mame | DEFAULT Delete |

ok | Cancel | 7] Material Mumber |

If you’re not sure that you have the correct preferences file loaded, go to File > Open. Navigate
to where your preferences files are located and select the desired preferences file.

¥ Material Calar [0 _I

e Note —The preference files are stored in \MnDOT-Stds\Geopak2000\Geotech. You have the
option of choosing EnglishFILL.gtp or English.gtp, there’s also a MetricFILL.gtp and a
Metric.gtp.

Mew
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Pazzword :I S'AAUGEHS Modify |
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0 Hrwiater Elew. DEFALULT 0 Add
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Refusal eat 4 .
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0k | Cancel | [ Material Mumber I ™ Material Calar ID _I
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Conversion

Coordinates to Station and Offset
Choose Tools > Convert Coord To Sta/Off

gBulehule Mavigator ... [cheat_sheet] m

Fil=  Select Imﬂ

Convert Coord Tao Sta/0Ff
+ 2 Convert Between Chains H
%pf i Settings.. 7

~ Borehole | iToTmancn
Borehole | Station £ x
7000 947+00.00

9458+00.00

943+00.00
950+00.00
950+56.00

Chain  IMFTH32 Type  4in. Auger
Elewation 0.000

Description | NA&

"Water Table Elesvation 24 Hr - Maa,

i

Select the Chain you want to associate your boreholes with. Then select which boreholes you

want to convert and click “Convert”.

Borehole ® Ay
B5176.0400

7365 B34582.1100 638475100
7368 FIEE45.3300  5OI37 8500
7387 £33832.9000  41690.0200

Chain I INP35

Coreert

g Convert Coordinates To Station/Offset  [E

e Note —It’s a good idea to Save the GeoTech Project after you convert the coordinates to station
and offset.
From One Chain to Another
Choose Tools>Convert Between Chains
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File Select Im@
=H= > Corvert Coord To Sta/0ff H
%‘O’j i Settings.. M;‘

943+00.00
943+00.00
950+00.00
950+56.00

Chain INFTH32 Tepe 4 in. Auger
Elervation 0,000

Description [N/
wéater Table Elevation 24 Hr - M/8 ﬂ

gl:unvert From One Chain to Another [ x|

Chain || Select | Chain I Select |
Borehole Station Oiffzet Borehole Station Offset
....> | |
<....|
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First select the Chain that you want to convert boreholes from. Then choose the chain that you
want to convert your boreholes to. After you have chosen your chains, choose which borings you
want to convert and then click on one the arrow buttons in the middle of the dialog box.

g Convert From One Chain to Another [ x|

Chain IINF'TH38 Select | Chain IPH38 Select |

Borehole Station Offzet Borehale Station Offset
Fa0o 1l

350+56.00 E.000

gl:unvert From One Chain to Another [ x|

Chain IINF‘THSS Select | Chain IF'FHSS Select |
Borehole Station Oiffzet Borehole Station Offset

£.000

7004 950+56.00 £.000 943+00.00R 1 6.000
7005 951+00.00 £.000 943+00.00 R 1 6.000
700e 952+00.00 £.000
o7 953+00.00 £.000

Note — It’s a good idea to Save the GeoTech Project after you convert the coordinates to station

and offset.

With the boreholes now populating the Borehole Navigator, we can choose one of the following:
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Visualize Boreholes in Plan View
Visualize Boreholes in Profile View
Visualize Boreholes in Cross Section View

Visualize Boreholes on Plan View

This will place a circle with an “A” in the middle, along with placing the Borehole Number,
Station, and Offset right along side of the borehole.

7343
e94+00.00 R 9
0. d

&

To begin, select Visualize Boreholes in Plan View tool from the Borehole Navigator.

gBulehule Mavigator ... [cheat_sheet] m

File Select Tools

Wisualize Borehales in Plan Viewllmn

Borehole  [Station £ ffzat /7
947+00.00 R 1
945+00.00 R 1
945+00.00 /1

950+00.00
950+56.00

Chain PR32 Type 4 in. Auger
Elevation  0.000

Description | MAA

wéater Table Elewvation 24 Hr - M4 ﬂ

Highlight the borings to be drawn, set the Mapping Scale, then click Apply. The Mapping Scale
option determines the size of the borehole information being displayed (Generally set at 1.0000

for an English 100 scale drawing).

g\fisualize Boreholes in Plan View [ x|

Borehale Station / ¥ Offzet /Y
7000 947+00.00 R 1 B.000

0o 948+00.00 R 1 £.000

Tz 945+00.00 R 1 6.000

Foo3 950+00.00 6.000

004 950+56.00 £.000

td apping Scale |1.DDDD

Apply
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Visualize Boreholes on Profile View

This option will place the boreholes onto a profile (profiles are generated kept in the *.gpk).

First open your design file that has the profile plotted. Open GeoTech and select the Visualize
Boreholes in Profile View tool.

g Borehole Mavigator ... [cheat_zheet] m

File Select Tools

|Visualize Boreholes in Profile View|

Borchole  [Station /

7000 947+00.00 R 1
948+00.00 R 1

943+00.00 R 1 E.00C
950+00.00 E.00C
950+56.00 E.00C

Chain  PR38 Type  4in. duger
Elereation  0.000

Description | N/4

Wwiater Table Elewation 24 Hr MAA ﬂ

Next choose a chain that your boreholes are associated to, this will populate the Visualize
Boreholes in Profile View dialog box with your boreholes.

g‘a’isualize Boreholesz in Profile Yiew Offset

Stack.

950+56.00 E.000 0.000
7005 951+00.00 E£.000 0.000
7006 952+00.00 E.000 0.000
a7 953+00.00 E£.000 0.000

V| Profile ID.-’-‘«\-"E38 3 Define Profile Origin |

Text Wrapping
¥ Apply Text Wrapping

Humber of char per line I 10 Line zpacing I 3000

Apply |

There are four options to choose how the boreholes will be placed onto the profile

. Offset

) Stack

o Profile Depth

o Borehole Depth
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1)

2)

Choose which profile you want to place your boreholes onto.

Next you’ll have to define where the profile starts, and you do this by clicking on “Define Profile
Origin”. With the Origin dialog box open, you can use two options to locate your profile.

Use the ID Cell option — Profiles are placed with an ID Cell (similar to Cross Sections).
Click the ID Cell button and then choose the profile that you’re interested in.

Use the DP option - first decide at what stationing and elevation you want your Data
Point (DP) to be. The Data Point is going to tell GeoTech where the profile starts. Fill in the DP
Station and DP Elevation fields. Next, click on the DP button in the lower left corner and then
immediately place a Data Point at the station and elevation that you chose.

Z5 Define Profile Origin [ x]

r DAYVESS
Beginning Station  947+41.24 R 1

Ending Station  710+083.32 R 3
Beginning Elevation 1317.3534
Ending Elevation 1376.2303
t axirmum Elewvation 14231163
Mirirurn Elesation  1314.5575

Haorizontal Scale W
Yertical Scale W
Beqginning Station IW
Ending Station IW

. NoGapfs) 7|

DF Station |94?+41.24 Al
[P Elevation |131?.SEDD

CP |DP>< 978865.2650
1D Cell IDF‘Y |1D1EBDB.281D

QK. | Cancel |

Click “OK?”, this will take you out of the Define Profile Origin dialog box.

Now choose which boreholes you want to place onto your profile (If Text Wrap is desired -
choose the desired text length and line spacing).

Then click “APPLY” and watch the boreholes being placed onto your profile.

EA-BIT 0.60
NS&6 brn
malst 1.30

-5 | thrn
malst 5.00
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Visualize Boreholes on Cross Section View

This option will place the boreholes onto Cross Sections.

gBDIBthB Mavigator __. [cheat_sheet] B

File Select Tools

347+00.00F 1
3453+00.00R 1
343+00.00R 1
950+00.00
950+5E.00

Chain PR38 Type 4 in. Auger
Elervation  0.000

Description | NA&

wiater Table Elevation 24 Hr hAA ﬂ

First open your cross section design file. Open GeoTech and select the Visualize Boreholes in
Cross Section View tool.

When you choose to place the boreholes onto cross sections, you’ll most likely get an error saying
that “No GEOPAK Cross Sections Stored in Design File for Given Chain”. This means that
the cross section file that you opened up does NOT contain any cross sections for the first chain it
finds in the gpk file.

infomation ]

Mo GEOPAK, Crogz Sections Stored in Design
O File for Given Chain

Click “OK” and then choose a chain. If the chain that you chose has your boreholes are associated
to it, then the Visualize Boreholes in Cross Section View dialog box will populate with your
boreholes.

When you choose a chain, make sure that you choose the chain that your cross sections were
created with. This can be determined by looking at the Station Range “Begin” and “End” fields.
If this is the correct cross section file for the chain that you chose then these fields will be
populated with stationing.

Under Projection Data, choose “Project to Nearest XS” with a Max. Projection distance of
50.0000.

GEOPAK 2001 Geo Tech Cheat Sheet
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Also under Projection Data, choose “Project at XS Ground Elev”. This will give you another
option of “Define Existing Ground”. Click on the “Define Existing Ground” button and this will

bring up another dialog box that will allow you to define what level, color, weight (etc.), your
ground line is.

Chain I PR38 vI
Borehole Station /= Offset /Y Elevvation
947+00.00 R 1 0.000
Fom 945+00.00 K 1 €.000 0.000
002 945+00.00 R 1 E.000 0.000
003 950+00.00 R 1 6.000 0.000
TO04 950+56.00 K 1 E.000 0.000
Station Range Projection Data
Begin | S44+00.00 B Project onto Nearest <5 -|
End [FO7-E100 R tdaw. Projection Distance I R0.0000¢
Project at 5 Ground Elev "l
Define Existing Ground |

Text Wriapping
V| &pply Test Wriapping

MHumber of char per ling |1D Line zpacing |3.DDD

Criteria
Projection Data ——————— M Level Select I M Style i : L. 1-2,50
Eicisetionlalicais i | W weight | Select | ¥ Types | Select | |t 05
tax. Projection Distance IED.DDDD[ lee 0
¥ Colar ID,2,5 :
Froject at oy Fles - Tw 4
™ Hilite Match | Reset | Y
Define ERisting Ground

If Text Wrap is desired - choose your desired text length and line spacing.

Then click “APPLY” and watch the boreholes being placed onto your cross sections.
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brm moist

=
2.00

S gry sat 4.00
5 brm osat &.50
5 brm o sat 9,00

Bospeat 2.50

53 MO RETURM
3,00

Sub-Surface TIN

After the boreholes populate the borehole navigator, you may choose to create a Sub-Surface TIN
from your strata layers. Before you create your TIN, you may want to view your strata layers to
make sure that GeoTech is interpreting the stratum the same way you are. If GeoTech is NOT
viewing the strata the same, you may want to modify your stratum before you create a TIN.

Align Materials (optional)

You can do all of this by choosing the Material Alignment Button.

File Select Tools

gBulehule Mavigator ... [cheat_sheet] B

ngJgJ

r Borehole Information ——————————

347+00.00F 1
948+00.00 R 1

949+00.00 R 1
350+00.00R 1
350+56.00 R 1

Elervation  0.000

Chain PR32 Tepe  4in. duger

Description | N/
‘whater Table Elevation 24 Hr

A

]

When the Material Alignment button is selected, two dialog boxes open up. One is the “Align
Material Layers Master List” and the other is the “Align Material Layers” dialog box.
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ghlign M aterial Layers Master List !EI E

td aterial Mame Tin Mame AyqDOC MinDOC  MaxDOC

SL 5L 3836 0.000 10.000 fad

C C-1 5.000 5.000 5.000 -

5 5 3835 0.E00 14.000

5 541 5708 1.400 10.000 -
gﬁlign Material Layers B

b aterial M anne Tin Mame Faan o Fanz

5L 5L e e e el

C |

5 5 4.000 2500

5 541 R.000 E.000 |

5 52 e 10,000

5 53 e e e

SIL SIL e e e

FEAT PEAT e e e -

The “Align Material Layers Master List” displays the Average, Minimum, and Maximum Depth
of Cover for each Material Name, along with displaying the TIN name for each material layer.

*Note - If you have two separate stratum (in the same borehole) that have the same material
(Example: S), you’d get a number appended onto the TIN Name (Example: S, S-1, and S-2).

gﬁ\lign M aterial Layers Master List !Elm
bd aterial M ame Tin Mame AyqDOC MinDOC  MaxDOC
5 5 3835 0.E00 14.000 ;I
5 541 5708 1.400 10,000 N
5 52 7E13 £.000 10.000
5 53 9.000 9.000 9,000 -

The “Align Material Layers” dialog box is used to review and move your boreholes to help you
get the best TIN possible.

The Material Name and TIN Name are listed on the left side.

gﬁlign Material Layers E

Material Hame  Tin Mame 000 Fom o0z

5 53 e e e =
SIL SIL e e e

PEAT PEAT e e e —
CONC COMC 0.300 0.350

SL S e e e

CONC COMC-T e s e |—
5L S5L2 0 e e e

SL SL3 0 e e e +1
<< | < | ﬂﬂ > | >y |

The boreholes are listed across the top with the depths of cover beneath each borehole.
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To move a strata up or down (align stratum for the creation of a TIN), make sure to place the
borehole that you’re modifying in the middle. The borehole being changed should be easy to see
on the screen because it’ll be the only borehole being displayed with blue text. Next, highlight the
strata that you intend to move; this will turn the text red (see above dialog box). Use the blue
arrows at the bottom of the dialog to move the strata data up or down, until it lines up with the
desired Material Name. It can only be aligned with another layer of the same Material Name.

Creating the Subsurface TIN

Note - Subsurface TIN files can be created for any material name as long as there’s a minimum of
three boreholes for the selected material.

To create TINSs, select the Interpolating Subsurface TIN Files from Borehole Data button from
the Borehole Navigator.

gBulehule Mavigator ... [cheat_sheet] m

Filz Select Tools

x| B2 1d] <3¢

60’" 6—0" ﬂlnlerpnlahng Subsurfaces Tin Files From Baorehole Data
= T &

K== |
r Bnlehnle Information

Baorebole | Station £
7000 947+00.00 R 1
945+00.00 R 1

343+00.00R 1
950+00.00R 1
350+56.00R 1

Chain PR3E Type 4in. Auger
Elewation 0.000

Description | NAA

"Water Table Elevation 24 Hr - N/&, ﬂ

M aterial Mame Tin Marne Boundary | “oid | Tin Type

5 CE ~ N N Dape |4
5 5-2 N M Drape
5 53 M M Dirape j
SIL SIL M M Drape
sl SL M M Drape [+

Tin Type | Material Tin Vl M odify |

Apply |

All Material Names found in the current GeoTechnical project will be listed in the “Create Tin
Files According to Material Layers” dialog box. If you need to review or modify any of the
stratum, you’ll need to go back to the Material Alignment tool.

There are two TIN types that can be used:
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e Drape ExGr TIN - The Ground TIN and borehole elevations are used in the creation of this TIN
type. The new TIN that’s created will mirror the Ground TIN and is adjusted for the strata
depths.

e Material TIN - The Ground TIN won’t be used in this option, and the Material TIN is created
exclusively from the borehole elevations.

Modify - To change the Material TIN type, highlight the desired line, set the TIN type, and then
press the Modify button. Note the type changes in the list dialog box.

GEOPAK 2001 Geo Tech Cheat Sheet
Last Updated: 09/12/2006 Page 15 of 15



