Importing Atlas 14 Data into HydroCAD

Export Data from Atlas 14 Precipitation Data Frequency Server
Data should be exported and edited if necessary so that when open in a text editor it looks like file below. See helpsheet
Downloading Data Using Internet Explorer 8 on the Atlas 14 web page.

http://ihub/bridge/hydraulics/atlas14/pdf/Atlas 14 DownloadingDataUsingInternetExplorer8.pdf

| Atlas14_2016.csv - Notepad = | B | S
File Edit Format Yiew Help
Foint precipitation frequency estimates (inches),,, s 1111, -

MOAA ATTas 14 volume B Version 2,,,,4,45111 B
Data Type: Precipitation depth,,, 1104449

Time series type: Partial duration,,,,, s

Project area: Midwestern STates,,.ssss11s

Location name (ESRI Maps): Oakdale, Minnesota, USA,,,,,...
Station Name: -, ,,,,5500

Latitude: 44.9992° ,,,,,,::,

Longitude: -92.9614° ,,,,,:,41,

Elevation {(USGS): 1020.85 Tt,,, 150043

PRECIPITATION FREQUENCY ESTIMATES

by duration for ARI (years):,1,2,5,10,25,50,100,200,500,1000
5-min:,0.36,0.43,0.54,0.63,0.76,0.87,0.97,1.09,1.24,1. 36
10-min:,0.5%3,0.62,0.78,0.92,1.11,1.27,1.43,1.59,1.82,2
15-min:,0.6%,0.76,0.95,1.12,1.36,1.55,1.74,1.94,2.22,2.44
30-min:,0.9,1.07,1.35%,1.59,1.94,2.21,2.48,2.77,3.16,3.47 =
&d-min:,1.17,1.38,1.75,2.09,2.59,3.02,3.47,3.96,4.65,5.21
2-hr:,1.44,1.69,2.15,2.58,3.25,3.82,4.45,5.14,6.13,6.95
i-hr:,1.61,1.87,2.38,2.88,3.68,4.38,5.17,6.05,7.33,8.39

6-hr:,1.89,2.18,2.77,3.37,4.35,5.23,6.22,7.34,8.98,10. 36

i2-hr:,2.12,2.48,3.16,3.83,4.9,5.85,6.89,8.06,9.76,11.17
24-hr:,2.44,2.79,3.49,4,17,5.27,6.24,7.32,8.52,10.29,11.76
2-day:,2.84,3.17,3.83,4.5,5.59,6.58,7.7,8.95,10.8,12. 35
3-day:,3.13,3.45,4.09,4.75,5.85,6.84,7.97,9.24,11.13,12.71
4-day:,3.36,3.69,4,35,5.02,6.13,7.12,8.25,9.51,11, 38,12, 94
7-day:,3.89,4,32,5.12,5.87,7.03,8.03,9.11,10.3,12,13.4

10-day:,4.38,4.91,5.83,6.64,7.86,8.86,9.91,11.04,12.63,13.9
20-day:,5.95,6.66,7.82,8.79,10.14,11.2,12.26,13.34,14.78,15. 88
30-day:,7.37,8.22,9.58,10.69,12.18,13.3,14.39,15.48,16.87,17. 89
45-day:,9.24,10.3,11.96,13.27,14.96,16.19,17.34,18.43,19.76,20.68
60-day:,10.88,12.15,14.1,15.6,17.49,18.82,20.02,21.12,22.38,23.2
Date/time (GMT): Thu Oct 20 20:43:25 2016, ,, 0501 B
pyRunTime: 0.139850139618,,,,,,:41,

4 I



http://ihub/bridge/hydraulics/atlas14/pdf/Atlas_14_DownloadingDataUsingInternetExplorer8.pdf

Open Data file in HydroCAD

Instructions below work for HydroCAD Version 10.0,
Build 19 or greater. If you HydroCAD 10 with a build
prior to 19, see the instructions on page 8 to edit the
csv file prior to completing the instructions below.

Copy file to directory with HydroCAD project file

Rename file and change extension of atlas 14 data to
thill

(If extensions not shown, then go to windows explorer
and select Tools > Folder Options > View and toggle off
Hide Extensions for known file types.

EL]MsP_atlasid.csv

E]Llsing Atlas 14 Precipitation Data Frequency Server . pdf
IEﬂLlsing Atlas 14 Precipitation Data Frequency Server,pplx
IDF tr-Mewpart. hei

2]

Folder Options

General | Yigw | File Types | Offine Files

Faolder views

. You can apply the view [zuch az Detalls or Tiles] that
. you are wzing for this folder to all folders,

[ Apply bo &)l Folders l ’ Beset All Folders

Advanced zettings:

Dizplay the full path in the addreszs bar
[] Dizplay the full path in the tite bar
[] Do not cache thumbnails
|3 Hidden files and folders
(®) Do not show hidden filez and folders
() Show hidden filez and folders
MR Hide cxtenzions For known file types
Hide protected operating svstem files (Recommended]  —
[T Launch folder windows in a separate process

[

Double click on the hci file in Windows Explorer to verify that it opens in HydroCAD

2 IDF Curve Report

" Depth & Intensity Time Increment [minuteg)  MMN-Newport

5
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Import Atlas 14 Rainfall Data into HydroCAD
Project

Open project and go to Settings > Calculation > Rainfall

Select More Storms

Select the Convert Tab

Click on the dropdown arrow by Rainfall IDF File and select the
rainfall distribution.

Select Options button

2 Calculation Settings
General  Rainfal l Time Span] Heports] Unit Hydro] Advanced]

Storm Type: Starm Curve: “Wiews Storm

]

SCS coefficients rev. 7/86 by B.Cronshey

Storm Duration:  [hours) Back-to-Back Storms:
|24.00 1
Depth: _ (inches] Rainfal Event

o3 ZI Mame: |100 year - Q
Delete

AT
lz—i‘ Impart Events From. .. Del Al

ak. | Cancel | Apply | Help |

Storm Library ] Local Rainfall D

Rainfall IDF File:
- View!DF | Gptions |
=
+- FL-
=
EI fall
+- Ti- ES)
+- WA ffile.

Cloge Help

£ Download & Convert Rainfall Data

Storm Libraly] Local Rainfall Data  Corvert l

Raintall IDF File:
bt P evapiort Wiew IDF | Optiong

Click the "Create" button to v 1y
generate synthetic rainfall : %ﬁ:
distributions (mass curses) vl 104
fram the selected IDF file. v 251
| B0-pr
| 100-yr
w| 200-yr
Create Mazs Curves ‘ | B00-yr
w| 1000-pr

Close Help




£ Download & Convert Rainfall Data

Select the SO (none) smoothing option and OK

Starm Library ] Laocal Rainfall Data ] Convert ]
moathing
[hm'"f] s S0 [none]
= " 51 [3-paint)
b aximum= 1, 44000 hrs
Save Results To:
Bt T (haurs] " Rainfall Folder
= (+ Praoject Folder
12.00 Z‘ i
Save Events To:
Time Increment:  [hovirs) f+ Single Combined File
o0 i‘ ™ Separate Files
MNumber of Intervals = 240 K
Cloze | Help |
Toggle off Return Periods not used Download & Convert Rainfall Data

Starm Libraly] Local Rainfall Data  Soreert l
Select Create Mass Curves

Rainfall IDF File:
tM-Mewport - Wiew IDF | Options |
HOAS Midwestem States,., -92.0045.,......... L N T

IDF Duration Rangs = 0.08 hrs to 1,440.00 brs

Click the "Create" button to
generate synthetic rainfall
distributions (mass curses)
from the selected IDF file.

Create Mazs Curves

Close |

Confirm Store curves in project file

e Select new Storm file?
-

MM-Mewport 24-br 50

Mo

Confirm Select new Storm file

For message box asking to replace all current rainfall events:

<2 Replace ALL current rainfall events 7
. . . . . Y
L] If new project and just using Atlas 14 ralnfall, then click on Yes. Select es to remaove all current events

of Mo ko merge with new events,

o If existing project and you want to keep previous rainfall information the project,

Mo Cancel

then click on No.




Rainfall events can then be selected from the Calculations Settings dialog or from the drop down Events on the main

view.

£ Calculation Settings

General PRainfal l Time Span] Heports] Lrit Hydlo] Advanced]

Storm Type: Starm Curve: Wiew Storm |
MN-Newport 24h0 50 = | 100w |
tore Storms
MNOAL Midwestem States.......... -33.0045.......... 44.8773..........
Storm Diuration:  [hours) Back-to-Back Storms:
|24.00 [
Depth: _ finches] R ainfall Event
742 i‘
z Mame: bl f
&MEZ | 12-yr ﬂ
= mpd 2 vear
2 z‘ 2 Del Al
10 year
10-pr
100 year
oK | Concel | fw | Heb
NLRP v

Optional: Rainfall events can be renamed on the Calculation

£ ExistPropMod4 - HydroCAD 10.00 (90 node s/n 01778)
Project Diagram Mode View Print  Settings Help

&, |

| ElElml 818 [ion =]
Y O
241
10 year
10-pr

2 Calculation Settings

100 vear
NURP v

Settings Rainfall dialog.

Select the rainfall event

Edit the name

Select Save — this creates a new rainfall event

Delete rainfall event with non-edited name

General  Fainfal l Time: Span] Heports] Unit Hydro] Advanced]

Storm Type: Starm Curve: Wiew Storm |
MN-Hewport 24h0 50 = | 100w |
Moare Storms
NOAM Midwestem States.......... -93.0045.......... 44.8773..........
Storm Duration:  [hours) Back-ta-Back Storms:
|24.00 [ =
Depth:  [inches)
T N
Mame: |00-yr&tlas 14
BMC: Q

Impart Events From... Del &l

Cancel | Apply | Help |




Compare Ralnfall DlStrlbutlons ExistPropMod4 - HydroCAD 10.00 (90 node sin (

Project Diagram MNode | Wiew Prink  Settings  Help

|G\|Eﬂ|E| ﬁ[% Mode Report Enter |-

ﬁ Comparison Report
Project Report

To compare the storm distribution, select View > Storm Distribution

Minimize Reporks
Restore Reporks
Close Reports

Al windows Chrl+w
Messages
Skatus

View Result Layers  Chrl+R

Text : -
L o Wigww Drawing

A Chamber

UH Unit Hydrograph

IDF 10F Curve
F Rainfall Sources

Toggle on/off storms to compare. For this location, the Atlas 14 rainfall distribution is more intense than the NRCS Type
Il distribution.

£ Storm Distribution Report

® Degth  Intensly Timelncremenl (o] Dimersiorlass  WR-Naswport 244y 50
enn e ln"—:enm&[w'f] € Cunent Depth  NOA Midwestern States,...... S30045,......, 4.8773,......
Graph | Table | <1 ¢ EventDepthis) 241 Point Mass Curve

Charlotte ~
Constant
Rainfall Depth vs. Time E-Wwit
1.00 Fayette
Fapettels
085 Fayetteld
om0 FOOT
Huff
nas Indy
LA,_County_DPw
060 = MN-
07 = Newport 241 50
oya
0ES
£
060 N
= Orangs_Courty_FL
2055 RSA
£
= Sample
& 050 San_Diego
2045 San_Louis_Obispo
G Sealtle
o SEWRAPC-
038 SFWMD
SIRWMD
030 Spillway
Thurston
025 = Tupe
[~ B &h
020
™ I 24-hr
015 ™ 14 24
11 Bhr
oo 12k
¥ 11 24+
0os
. d - i : | | | | | | | : " IFL 24k
0.0 ¥ i i + + + + + + + + + + + + + + t + + + + + + [~ 1A CS 24-hr
o 1 2 3 4 a5 6 7 8 a 10 1 12 13 14 15 16 17 18 18 0 21 22 23 24 = 6
Elapsed Time (hours) ™ A2
I~ 24k v
[— Type 1 24 — Mh-Mewpart 24-hr S0- 10041 | More Storms oK




Compare results from multiple events

The results from multiple rainfall events can be displayed in tabular form. Go to a node and double click to bring up the

results dialog.

)
—

== Pond trap: trap pond - ExistPropMod4

Select the Events tab

EEX

Click on the Update button

Summary | Hydrograph | Discharge | Storage Sizing
Event Irrfloy Qutflow Primary Secondary Elevation Storage
{cfs) {cfs) {cfs) {cfs) (feef) {acre-feet)
100-yr Atlas 14 56,39 3521 3521 0.00 717.22 1127

Prirt
Expoart
et

The computed results from all of the storm

Pond trap: trap pond - ExistPropMod4

events in the project will be computed and
displayed in the table.

Multiple events can be included in the report as desired by selecting

appropriate events from the Print > Report dialog.

Sumimaty | Hydrograph | Discharge | Storage Sizing

Event Infl o Cutflow Primary Secondary Elevation Storage
(cfs) (cfs) (cfs) icfs) (feet) (acre-feet)
2410nch 0.0 non 0.oa 0.00 710.80 n.ooo
1inch 387 396 3.96 0.00 T11.79 0.005
1 year 10.50 10048 10.48 0.0 712458 n.oog
1-yr Atlas 14 21.32 1812 1812 0.0 71365 0.094
2year 2579 2095 20.95 0.0 714.02 0.158
2y Atlas 14 25.02 2095 20.95 0.0 714.02 0.155
10 yvear 39.81 2805 28.05 0.00 71524 0.440

10-yr Atlas 14 3873 2842 2842 0.0 715,33 0.466 ’_/

Include:
" A3 Nodes
................................ 5 Bt |

W
v 1 inch 5 Node Tope: |[any] -
v 1 year
v 1 Atlas 14 Sart By
v 2 year "~
v 2 ilas 14 Mode Type & Mumber
v 10 pear v " Mode Mumber Only

Beport [tems:
[ Routing trizgram -

[ Arealistng [~ Saillistng | Ground Covers |
v Pipelising [ Moteslisting [~ Mode Listing v Totals
MHode Report [kems:
¥ Summaries [ Maotes [ Private Notes
v ‘Wizards
[ Hydrograph Plots
[~ Stage-Discharge Plots
[~ Stage-Storage Flote

[+ Messages

[~ Hydrograph Tables
[~ Stage-Discharge Tables
[~ Stage-Storage Tables




Work Around for HydroCAD 10 below Build 19

In 2016, NOAA modified the output format of csv data. HydroCAD released a new build that will import both the old and
new format. If your version of HydroCAD 10 is before Build 19, then it is an easy edit to the output data to make it work
with previous builds.

Previous to fall, 2016, Atlas 14 had the word “years” after the 1000 in the export file. To import this data into an older
build of HydroCAD, you will need to edit the downloaded file either in Excel or a text editor to add the word “years”
after 1000:

Point precipitation ftreguency estimates (inches),,ssas1119
NOAA AtTlas 14 volume 8 Version 2,,,,:51001511

Data type: Precipitation depth,,,ssss113

Time series type: Partial duration,,,,ssssss

Project area: Midwestern STates,,,,ssss1:s

Location name (ESRI Maps): Roseville, Minnesota, USA,,ssssss
Station Name: —,,,,:1010313

Latitude: 45.0135% ,, 004111

Longitude: -93.1641°,,,, 4111

Elevation (USG5): 937.14 fL,,,, 40051

PRECIPITATION FREQUENCY ESTIMATES, , s sssssss

by duration for ARI (years):,1,2,5,10,25,50,100,200,500,1000
5-min:,0.36,0.42,0.53,0.62,0.76,0.87,0.98,1.09,1.25,1. 38
10-min:,0.52,0.62,0.78,0.91,1.11,1.27,1.43,1.6,1.84,2.02
15-min:,0.64,0.75%,0.94,1.11,1.35,1.55,1.75%,1.96,2.24,2.47
i0-min:,0.89,1.06,1.34,1.59,1.94,2.21,2.5,2.8,3.21,3.52
e0-min:,1.17,1.38,1.75,2.09,2.6,3.03,3.49,3.99,4.7,5.28
2-hr:,1.44,1.69,2.15,2.59,3.27,3.85,4.49,5.19,6.2,7.03
i-hr:,1.61,1.88,2.39,2.89,3.7,4.42,5.21,6.1,7.4,8.47

Original 5/1/2013 — LKS

Updated 10/20/2016 by LKS because of update to Atlas 14 data export file
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